mzeronet.com outage
Incident Report for Meridian
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 16:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 10, 2024 - 14:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2024 - 14:48 UTC
Identified
We've identified an ongoing outage of MzeroManage web services provided by the mzeronet.com domain.

As of current, it does not appear to affect other Manage services such as web services provided by manage.meridiankiosks.com or Manage view services.
Posted Jan 10, 2024 - 14:36 UTC
This incident affected: MzeroManage Hosted Services (US - EAST) (MzeroManage Portal Website).