Mzero Manage Outage
Incident Report for Meridian
Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 16:03 UTC
Monitoring
The kiosk reporting endpoint service has been restored and is now receiving data from the kiosks. As indicated in the previous update, it may take time for each kiosk to clear its reporting backlog, depending on the volume of data that needs to be reported.
Posted Mar 01, 2024 - 15:38 UTC
Identified
We have received reports of an outage affecting kiosk reporting capabilities into Mzero Manage. As a result, kiosks may appear offline and need to report data. The issue is related to the maintenance window on February 29th. Our Engineers are working to restore the reporting endpoint. Once the service is restored, the kiosks will backfill any deferred reports during the outage. Depending on the reported data, it may take some time to clear the reporting backlogs once the service is restored.
Posted Mar 01, 2024 - 15:32 UTC
Investigating
Our engineers are investigating an outage on the Mzero Manage Server.
Posted Mar 01, 2024 - 15:23 UTC
This incident affected: MzeroManage Hosted Services (US - EAST) (MzeroManage Portal Website, MzeroManage Kiosk Transfers Service, MzeroManage Kiosk Alarm Notifier, MzeroManage Kiosk Reporting Endpoint).