Update on isolated SMS delays in Europe and APAC
Incident Report for Meridian
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 20:14 UTC
Monitoring
We've received word about an incident related to our SMS upstream provider transmitting messages to two isolated parts of Europe and APAC. The majority of our clients are unaffected.
Posted Oct 15, 2024 - 17:11 UTC
This incident affected: Third-Party Hosting (Twilio SMS).