PMK Endpoint Errors
Incident Report for Meridian
Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 16:29 UTC
Monitoring
Services have been restored, and it may take some time to clear the reporting backlog for any PMK devices affected by the outage.
Posted Jan 16, 2025 - 15:52 UTC
Identified
We're experiencing errors related to PMKs inserting data into the MzeroManage endpoint, and we are currently looking into the issue. Some PMK systems may be affected.
Posted Jan 16, 2025 - 15:35 UTC
This incident affected: MzeroManage Hosted Services (US - EAST) (MzeroManage Kiosk Reporting Endpoint).