Mzero Hosted Services Incident
Incident Report for Meridian
Resolved
This incident has been resolved.
Posted May 24, 2023 - 18:16 UTC
Update
We are continuing to monitor for any further issues.
Posted May 24, 2023 - 16:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2023 - 16:33 UTC
Update
Meridian engineers continue to monitor the recovery of our kiosk reporting endpoint. Currently 15% of our customers will experience a delay in reporting from kiosk and PMK endpoints.
Posted May 24, 2023 - 16:26 UTC
Identified
An issue has been identified with our MzeroManage Kiosk Reporting Group 1. Groups 2 and three remain operational. Some customers may be experiencing delays in kiosk reporting on the affected group.
Posted May 24, 2023 - 15:38 UTC
This incident affected: MzeroManage Hosted Services (US - EAST) (MzeroManage Kiosk Reporting Endpoint).