Mzero Database Instance Incident
Incident Report for Meridian
Resolved
This incident has been resolved.
Posted May 24, 2023 - 03:12 UTC
Update
We are continuing to monitor for any further issues.
Posted May 23, 2023 - 21:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2023 - 20:58 UTC
Identified
Meridian is tracking an outage of the Mzero Database primary cluster during a routine update and restart. Engineers are working to resolve the issue. Some customers may experience login issues. Kiosks will defer traffic until such time the database returns. The standby server is operating normally in the event that we need to switch operation over to the standby server.
Posted May 23, 2023 - 20:56 UTC
This incident affected: MzeroManage Hosted Services (US - EAST) (MzeroManage Portal Website, MzeroManage Kiosk Transfers Service, MzeroManage Kiosk Alarm Notifier, MzeroManage Kiosk Reporting Endpoint, MzeroManage View).