Data Processing Delays - Reporting Tools Affected

Incident Report for Meridian

Resolved

This incident has been resolved.
Posted Sep 04, 2024 - 18:30 UTC

Monitoring

Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools and notifications. We are monitoring the situation as the backlog is processed.
Posted Sep 04, 2024 - 16:00 UTC
This incident affected: MzeroManage Hosted Services (US - EAST) (MzeroManage Kiosk Alarm Notifier, MzeroManage Kiosk Reporting Endpoint).